OFFICESTATUS SYSTEM REQUIREMENTS

OfficeStatus Server can be installed on Windows Server 2016, 2012, 2008, or 2003. The installer ships with an instance of SQL Server Express (for database services), or you can use an existing SQL Server (2005 or later) instance that your organization already has running. Optional calendar sync features require Microsoft Exchange 2007 or later.

The OfficeStatus web interface supports IE 9.0+, Opera 15.0+, Safari 9.1+, Firefox, Chrome, and Microsoft Edge. The mobile web interface supports Safari Mobile (iOS 8.0 and later), Chrome Mobile, Opera Mobile (v14.0 and later) and IE mobile (v10.0 and later).

OfficeStatus Windows Client can be installed on any edition of Windows 10, 8, 7, Vista, or XP.

If you're upgrading from a previous release, please see our upgrade FAQ for details.

SUPPORTS BOTH 32 & 64 BIT

64 and 32 bit support

The installer will automatically choose between 32/64 bit editions based upon your environment.

Start reaping the benefits of this powerful tool today!

Download OfficeStatus